CQD – Issue Version QoEMetrics

Hi all

I have encountered a little problem with the installation of CQD:

CQDissue

I was searching for the solution of this issue, I surfed in much web pages, much of Technet articules says what is the version that you need to have in your SFB QoEMetrics database. But I can’t find anything about the user that is needed to use for the installation process.

To detect if the problem is the version of QoEMetrics or the user privilege rights, try to execute a test-csdatabase with the affected user to get the database version. If you get a result like the image below, your user haven’t the appropiate permissions.

testDB

To solve this issue, use a user with the appropiate permissions or grant to the user administrative permissions in the database.

 

I hope this information will be useful for you

Regards

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s